YB
BannerBanner

Browser Problems With Good Internet Connection

Author
don marcos
Pro-Member
  • Total Posts : 3108
  • Reward points: 8476
  • Joined: 2007/05/28 23:59:59
  • Location: Leeds
  • Status: offline
2015/03/11 09:09:27 (permalink)
0

Browser Problems With Good Internet Connection

I'm having problems with browsers not loading pages even though internet connection was good on other devices and showing as a strong connection on laptop.
 
I've tried 4/5 solutions online which has had some sort of success but only temporarily and I'm still having problems. Can anyone with some knowledge and patience help me out with this before I launch my laptop across the living room please? 
#1

15 Replies Related Threads

    BROKEN
    Pro-Member
    • Total Posts : 10919
    • Reward points: 9434
    • Joined: 2005/10/19 09:21:13
    • Location: Scotland
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 09:13:03 (permalink)
    0
    don marcos
    I'm having problems with browsers not loading pages even though internet connection was good on other devices and showing as a strong connection on laptop.
     
    I've tried 4/5 solutions online which has had some sort of success but only temporarily and I'm still having problems. Can anyone with some knowledge and patience help me out with this before I launch my laptop across the living room please? 




    aim it at something soft
    #2
    don marcos
    Pro-Member
    • Total Posts : 3108
    • Reward points: 8476
    • Joined: 2007/05/28 23:59:59
    • Location: Leeds
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 09:17:27 (permalink)
    0
    There's a patch of grass 10m away from my living room window.
    #3
    westbelfastguy
    Pro-Member
    • Total Posts : 5110
    • Reward points: 7533
    • Joined: 2009/07/10 21:25:28
    • Location: Belfast
    • Status: offline
    Re: 2015/03/11 12:16:53 (permalink)
    0
    Clear cache and do a general cleanup.
    #4
    WhiteSnake
    Pro-Member
    • Total Posts : 10246
    • Reward points: 9620
    • Joined: 2005/05/14 12:25:30
    • Location: The wrong side of 44
    • Status: offline
    Re: 2015/03/11 12:22:32 (permalink)
    0
    westbelfastguy
    Clear cache and do a general cleanup.

    x2
    #5
    don marcos
    Pro-Member
    • Total Posts : 3108
    • Reward points: 8476
    • Joined: 2007/05/28 23:59:59
    • Location: Leeds
    • Status: offline
    Re: 2015/03/11 12:23:59 (permalink)
    0
    Did a cleanup with CCleaner which didnt have any effect unfortunately.
    #6
    CitizenKane
    Pro-Member
    • Total Posts : 14949
    • Reward points: 8042
    • Joined: 2009/04/05 00:26:03
    • Status: offline
    Re: 2015/03/11 12:25:43 (permalink)
    0
    Your browser may be inadvertently set to use a proxy server and is not able to locate one. This happened to me last week. Dig around in network settings (within the browser itself) and turn off anything to do with using a proxy server.

    "Be adequate"
     
    #7
    don marcos
    Pro-Member
    • Total Posts : 3108
    • Reward points: 8476
    • Joined: 2007/05/28 23:59:59
    • Location: Leeds
    • Status: offline
    Re: 2015/03/11 12:50:41 (permalink)
    0
    I read that elsewhere but couldnt find the options in settings.  Any idea how to do it in Chrome?
    #8
    Dumbat
    Pro-Member
    • Total Posts : 5235
    • Reward points: 11140
    • Joined: 2004/08/05 10:54:20
    • Location: warwickshire , United Kingdom
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 12:51:37 (permalink)
    0
    Which browser are you using? I had issues with Internet Explorer and found Chrome works better.
    But then I have had issues with Chrome on certain sites(particularly PDF files) only to find that Internet Explorer finds these site without issue.
    So try different browsers. 

    Ignorance: Reassuringly Expensive.






    #9
    don marcos
    Pro-Member
    • Total Posts : 3108
    • Reward points: 8476
    • Joined: 2007/05/28 23:59:59
    • Location: Leeds
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 13:00:39 (permalink)
    0
    Having problems with Chrome and Firefox.
    #10
    don marcos
    Pro-Member
    • Total Posts : 3108
    • Reward points: 8476
    • Joined: 2007/05/28 23:59:59
    • Location: Leeds
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 13:00:51 (permalink)
    0
    Having problems with Chrome and Firefox.
    #11
    Dumbat
    Pro-Member
    • Total Posts : 5235
    • Reward points: 11140
    • Joined: 2004/08/05 10:54:20
    • Location: warwickshire , United Kingdom
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 13:07:30 (permalink)
    0
    Click on the icon to the right of the star top right corner , looks like three horizontal lines. 
    Then you can access tools etc. 

    Ignorance: Reassuringly Expensive.






    #12
    don marcos
    Pro-Member
    • Total Posts : 3108
    • Reward points: 8476
    • Joined: 2007/05/28 23:59:59
    • Location: Leeds
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 18:43:20 (permalink)
    0
    Ive been through that section thanks for mentioning, was wondering if someone knew something specific to sort it.
     
    Managed to get some sort of connection again now after my 3rd fix/reboot of the day, just did a speedtest and Im getting 0.79Mb/s and Im on BT Infinity. Brutal.
    #13
    PdB
    Universe Member
    • Total Posts : 293
    • Reward points: 10826
    • Joined: 2003/10/14 13:58:31
    • Location: United Kingdom
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 19:08:21 (permalink)
    0
     
    Maybe try uninstalling chrome, reboot the machine and reinstall it... maybe your computer is slow as it's downloading updates in the background... - maybe there are some crappy plug ins that got installed under the radar when you installed something else
    #14
    don marcos
    Pro-Member
    • Total Posts : 3108
    • Reward points: 8476
    • Joined: 2007/05/28 23:59:59
    • Location: Leeds
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 19:17:10 (permalink)
    0
    Tried uninstalling and reinstalling and check for bad plug ins using Avast quite often.
     
    Think I might be close to the problem. when I go to look at DNS setting by clicking on Control Panel/Network and Internet/Network Sharing Centre and finally Change Adapter Settings there is nothing there.  Apparently from there I need to check that 4 numbers 8.8.8.8 are there.
    #15
    don marcos
    Pro-Member
    • Total Posts : 3108
    • Reward points: 8476
    • Joined: 2007/05/28 23:59:59
    • Location: Leeds
    • Status: offline
    Re: Browser Problems With Good Internet Connection 2015/03/11 19:17:26 (permalink)
    0
    Tried uninstalling and reinstalling and check for bad plug ins using Avast quite often.
     
    Think I might be close to the problem. when I go to look at DNS setting by clicking on Control Panel/Network and Internet/Network Sharing Centre and finally Change Adapter Settings there is nothing there.  Apparently from there I need to check that 4 numbers 8.8.8.8 are there.
    #16
    Jump to:
    ©2018 All content is copyright of MuscleTalk.co.uk and its use elsewhere is prohibited.
    (posting guidelines | privacy | advertise | earnings disclaimer | contact us | supported by)
    © 2018 APG vNext Commercial Version 5.5